miércoles, 19 de enero de 2011

EVE más exigente con las CPUs


El mmorpg de CCP EVE online hará una actualización gráfica con su nueva expansión Incursion. Ahora será necesario que los procesadores acepten SSE2 para poder correr el cliente de EVE. Es decir todo lo que sea inferior a Pentium 3 o Athlon XP no podrá jugar a EVE online tras Incursion 1.1.0.

Esta decisión está siendo bastante criticada en foros y blogs aunque parece que CCP tiene toda la razón en querer actualizar el juego en este aspecto y estos cambios afectan a equipos muy antiguos.

No hay comentarios: